Quesiti – Formule

Per ognuna delle formule seguenti commenta il suo funzionamento e scrivi il valore che apparirà nella cella

  1. = PRODOTTO(2*3; 4/3)
  2. = QUOZIENTE(5; 3)*RESTO(5; 3)
    = 1*2 = 2
  3. = SOMMA(MCD(6; 9); MCM(6; 9); POTENZA(3; 2))
    = SOMMA(3; 18; 9) = 30
  4. = ARABO(“III”)
    = 3
  5. = DECIMALE(“111”; 2)
    = 7
  6. = ROMANO(111)
    = CXI
  7. = 10 <> 3
    = VERO
  8. = “Algido” >= “Angelo”
    = FALSO
  9. = RADQ(5^2)
    = RADQ(25) = 5
  10. = SOMMA(3/2; 4; 1/2)
    = SOMMA(1,5; 4; 0,5) = 6
  11. = QUOZIENTE(27; 4)+RESTO(27; 4))
    = 6 + 3 = 9
  12. = PRODOTTO(MCD(12; 4); MCM(12; 4))
    = PRODOTTO(4; 12) = 48
  13. = ARABO(“XIV”)
    = 14
  14. = ROMANO(110)
    = CX
  15. = DECIMALE.OCT(10; 4)
    = (12) = 0012
  16. = DECIMALE.BINARIO(10)
    = 1010
  17. = BINARIO.DECIMALE(“110”)
    = 6
  18. = PRODOTTO(3/2; 4*3; 1/2)
    = PRODOTTO(1,5; 12; 0,5) = 9
  19. = QUOZIENTE(15; 4)*RESTO(15; 4)
    = 3*3 = 9
  20. = SOMMA(MCD(12; 4); MCM(12; 4))
    = SOMMA(4; 12) = 16
  21. = ARABO(“VIII”)
    = 8
  22. = ROMANO(101)
    = CX
  23. = DECIMALE.BINARIO(10; 6)
    = (1010) = 001010
  24. = DECIMALE.HEX(10)
    = “A”
  25. = BINARIO.DECIMALE(“110”)
    = 6
  26. = 10%
    = (10/100) = 0,10
  27. = SOMMA(A2; B3)
    = Somma i valori nelle celle A2 e B3
  28. = SOMMA(A2; B3; C4)
    = Somma i valori nelle celle A2, B3 e C4
  29. = SOMMA(A2:A4)
    = Somma i valori nelle celle A2, A3, A4
  30. = SOMMA(A2:B3)
    = Somma i valori nelle celle A2, B2, A3, B3
  31. = SE(10 >= 11; ”ALFA”; ”BETA”)
    = SE(FALSO; ”ALFA”; ”BETA”) = “BETA”
  32. = SE(10 >= 11; ”ALFA”; SE(1<>2; ”BETA”; ”GAMMA”))
    = SE(FALSO; ”ALFA”; SE(1<>2; ”BETA”; ”GAMMA”)) = SE(1 <> 2; ”BETA”; ”GAMMA”) = SE(VERO; ”BETA”; ”GAMMA”) = “BETA”
  33. = E(VERO; FALSO; VERO)
    = FALSO
  34. = O(FALSO; VERO; FALSO)
    = VERO
  35. = O(FALSO; NON(VERO))
    = O(FALSO; FALSO) = FALSO
  36. = E(FALSO; FALSO; VERO)
    = FALSO
  37. = O(FALSO; FALSO; VERO)
    = VERO
  38. = O(FALSO; NON(VERO))
    = O(FALSO; FALSO) = FALSO
  39. = XOR(VERO; VERO)
    = FALSO
  40. = XOR(FALSO; FALSO; VERO)
    = VERO

  1. = FATTORIALE(3) = 3*2*1 = 6
  2. = FATTORIALE(4) = 4*3*2*1 = 24
  3. = ADESSO()
  4. = OGGI()
Notice: This work is licensed under a BY-NC-SA. Permalink: Quesiti – Formule

Comments are closed.