Funzioni – Somma…

Le funzioni SOMMA… sono raccolte in diverse categorie

SOMMA() num1
num2
Somma degli argomenti
SOMMA.SE() intervallo
criterio
Somma gli argomenti specificati secondo il criterio dato.
Questa funzione viene usata per scorrere un intervallo quando si cerca un determinato valore.
Se il criterio è scritto nella formula, deve essere indicato tra virgolette.

Esempio: =SOMMA.SE(A1:A10;"<0") somma solo i numeri negativi

SOMMA.SE() intervallo
criterio
intervallo_somma
Esempio: =SOMMA.SE(A1:A10;">0";B1:10) somma i valori compresi nell’area B1:B10 solo se i valori corrispondenti compresi nell’area A1:A10 sono >0.
SOMMA.DIFF.Q()
SOMMA.SOMMA.Q()
SOMMA.PIÙ.SE()
SOMMA.Q() num1
num2
Calcola la somma dei quadrati degli argomenti.
SOMMA.Q.DIFF()
SOMMA.SERIE() x
n
m
coeff
Somma i primi termini di una serie di potenze.

  • x, il valore per la serie di potenze
  • n, la potenza iniziale
  • m, l’incremento per n
  • coeff, la serie di coefficienti sui quali estendere la somma
Notice: This work is licensed under a BY-NC-SA. Permalink: Funzioni – Somma…

Comments are closed.