Funzioni SOMMA…

Funzione originale Argomenti Commento
SOMMA() SUM() num1
num2
Restituisce la somma di una serie di numeri e/o celle.
Il numero di argomenti è ≥ 1 (se viene fornito un solo numero restituisce il numero).
SOMMA.SE() SUMIF() intervallo
criterio
Somma gli argomenti specificati secondo il criterio dato.
Questa funzione viene usata per scorrere un intervallo quando si cerca un determinato valore.Se il criterio è scritto come formula allora deve essere indicato tra virgolette.=SOMMA.SE(A1:A10; "<0")
Somma solo i numeri negativi
SOMMA.SE() SUMIF() intervallo
criterio
int_somma
=SOMMA.SE(A1:A10; ">0"; B1:B10)
Somma i valori compresi nell’area B1:B10 solo se i valori corrispondenti compresi nell’area A1:A10 sono >0.
SOMMA.DIFF.Q() (Matrice) …
SOMMA.SOMMA.Q() (Matrice) …
SOMMA.PIÙ.SE() SUMIFS() int_somma

int_criterio1
criterio1

int_criterio2
criterio2

Restituisce la somma dei valori del 1° intervallo che corrispondono alle coppie (intervallo, criterio) che si realizzano.

=SOMMA.PIÙ.SE(A1:A10; B1:B10; ">-10"; C1:C10; "<10")

SOMMA.Q() SUMSQ() num1
num2
Calcola la somma dei quadrati di una serie di numeri e/o celle.
Il numero di argomenti è ≥ 1 (se viene fornito un solo numero esegue il quadrato del numero).
SOMMA.Q.DIFF() (Matrice) …
SOMMA.SERIE() SERIESSUM() x
n
m
coeff
Somma i primi termini di una serie di potenze.

  • x, il valore per la serie di potenze
  • n, la potenza iniziale
  • m, l’incremento per n
  • coeff, la serie di coefficienti sui quali estendere la somma